SEV-2 Duplicate Reminders
Incident Report for Vetspire Status Page
Identified
We are aware of some reported issues regarding duplicate reminders being sent to clients via SMS and email. The team has identified the root cause and is currently testing a fix. We aim to release a hotfix tonight to resolve this issue.
We understand the frustration this may have caused and appreciate your patience as our team works to actively address it.
Posted Nov 20, 2024 - 15:55 EST
Investigating
We are aware of some reported issues regarding duplicate reminders being sent to clients via SMS and email. The team has identified the root cause and is currently testing a fix. We aim to release a hotfix tonight to resolve this issue.
We understand the frustration this may have caused and appreciate your patience as our team works to actively address it.
Posted Nov 20, 2024 - 14:30 EST
This incident affects: Vetspire UI (Web APP) and Third-Party Integrations -Communications (SMS/MMS) (Twilio SMS, SMS/MMS Carrier Filters).