Antech has resolved an issue that was affecting all systems, not only Vetspire.
Here is a message from Antech "To ensure you are using the most current version of the website, please hold the control key and F5 on your keyboard at the same time, then release. This may also resolve any recent issues you may be experiencing."
Posted Nov 20, 2024 - 16:01 EST
Monitoring
Antech has resolved an issue that was affecting all systems, not only Vetspire.
Here is a message from Antech "To ensure you are using the most current version of the website, please hold the control key and F5 on your keyboard at the same time, then release. This may also resolve any recent issues you may be experiencing."
Posted Nov 20, 2024 - 15:45 EST
Update
Third-Party Integrations (Labs) - Antech is still reporting an outage. They can be reached at 800-872-1001
Posted Nov 20, 2024 - 11:37 EST
Investigating
Third-Party Integrations (Labs) - Antech is reporting an outage. This is with ALL PIMIS not just Vetspire
Posted Nov 19, 2024 - 15:16 EST
This incident affects: Third-Party Integrations (Labs) (ANTECH).