3rd Party Outage- Antech

Incident Report for Vetspire Status Page

Resolved

This incident has been resolved.
Posted Jan 14, 2026 - 06:45 EST

Investigating

Antech is currently experiencing an outage that is affecting multiple PIMS, including Vetspire. Their customer support can be reached at 1-800-872-1001 for more information
Posted Jan 13, 2026 - 17:45 EST
This incident affected: Labs (Third-Party Integrations) (Antech).